Xbone Phat persistant eject signal

Xbox One repair topics.

Xbone Phat persistant eject signal

Postby Avinitlarge » Thu Apr 26, 2018 5:24 pm

I have a phat xbone that seems to think the eject button it being pressed all of the time. When its powered on, it makes the eject chime. Ive replaced the RF board and front panel but it didn't make any difference. There is 10k between the eject signal path and gnd (see picture, Resistor removed), after checking on another machine, there should be no resistance at all. Ive been trying to trace where the signal goes to for 2 days now and still cant find it anywhere, Ive even removed the Southbridge but can't trace it back to any of the pads.

Image
Avinitlarge
Valued Member
Valued Member
Progress to next rank:
30%
 
Posts: 33
Joined: Thu Aug 02, 2012 12:41 am
Has thanked: 0 time
Been thanked: 0 time
Set up: Honton HT-R390, CSI 825++

Xbone Phat persistant eject signal

Sponsor

Sponsor
 

Re: Xbone Phat persistant eject signal

Postby Avinitlarge » Mon Apr 30, 2018 11:29 pm

It was the Southbridge at fault. Replaced it and all is good
Avinitlarge
Valued Member
Valued Member
Progress to next rank:
30%
 
Posts: 33
Joined: Thu Aug 02, 2012 12:41 am
Has thanked: 0 time
Been thanked: 0 time
Set up: Honton HT-R390, CSI 825++

Re: Xbone Phat persistant eject signal

Postby nik138 » Tue May 01, 2018 6:54 pm

was going to suggest that good u solved it
nik138
Elite Member
Elite Member
Progress to next rank:
20%
 
Posts: 96
Joined: Sun Apr 07, 2013 9:11 pm
Location: India
National Flag:
India
Has thanked: 5 times
Been thanked: 7 times
Set up: HT-R390


Return to Xbox One Repairs

Who is online

Users browsing this forum: No registered users and 0 guests