Slim no power, no beep, good psu

PS4 repair forum

Slim no power, no beep, good psu

Postby liquidzorch » Sat Jul 01, 2017 6:32 pm

Hello. I got a PS4 slim in today, that does nothing. No beep, no power, and I have tested the PSU and it is good. I have checked all fuses I could see, and checked standby voltages at power button. It has 3.5v, and when pressing it it goes down to 0v. I have tried heating the SB, just to see if it would give any signs of being a faulty SB. What else could I try? This is my first slim.
liquidzorch
VIP Member
VIP Member
 
Posts: 209
Joined: Tue Feb 05, 2013 9:10 pm
Has thanked: 58 times
Been thanked: 11 times
Set up: Scotle IR 6000 V4

Slim no power, no beep, good psu

Sponsor

Sponsor
 

Re: Slim no power, no beep, good psu

Postby matic_s » Sat Jul 01, 2017 9:11 pm

Hello!

Try to resolder Syscon chip (drag the solder all over the pins). Don't forget to remove the CMOS battery first.
User avatar
matic_s
VIP Member
VIP Member
 
Posts: 521
Joined: Mon Mar 09, 2015 9:14 pm
Location: Slovenia, EU
National Flag:
Slovenia
Has thanked: 28 times
Been thanked: 83 times
Set up: Achi IR PRO SC V3, Atten 850B, Hameg HM507

Re: Slim no power, no beep, good psu

Postby liquidzorch » Tue Jul 04, 2017 4:39 pm

I have tried but no success. I have two chips on this board that could be the syscon. One smaller on that says a01-c0l2 (I think it is this one but it is a lot smaller than older ones), and one larger one that says RENESAS (which I am guessing should be the BR Drive controller. The smaller one seems to control the power button and tweeter that beeps. I wanted to know if this smaller one was swapable, or if it is linked to the apu?
liquidzorch
VIP Member
VIP Member
 
Posts: 209
Joined: Tue Feb 05, 2013 9:10 pm
Has thanked: 58 times
Been thanked: 11 times
Set up: Scotle IR 6000 V4

Re: Slim no power, no beep, good psu

Postby liquidzorch » Tue Jul 04, 2017 7:54 pm

I think I have found the problem. There is a short on one of the 3.3v outputs of the power ic next to SB. Applying 3.3v to it externally the SB heats up a little. I am guessing a short in SB. Are these interchangeable with other models? This one is a cxd90042gg, and I have a cxd90036g on a 12xx board that I could use.
liquidzorch
VIP Member
VIP Member
 
Posts: 209
Joined: Tue Feb 05, 2013 9:10 pm
Has thanked: 58 times
Been thanked: 11 times
Set up: Scotle IR 6000 V4

Re: Slim no power, no beep, good psu

Postby matic_s » Wed Jul 05, 2017 9:44 am

If it is shorted 3.3V power supply line I think it is probably caused by lighting. If so, all the chips, which are powered from this line are more than likely bad.

First remove the SB from the board, and check if the 3.3V power supply line is still shorted.

I don't know, but the CXD90042 is almost certainly not interchangeable with CXD90036.
User avatar
matic_s
VIP Member
VIP Member
 
Posts: 521
Joined: Mon Mar 09, 2015 9:14 pm
Location: Slovenia, EU
National Flag:
Slovenia
Has thanked: 28 times
Been thanked: 83 times
Set up: Achi IR PRO SC V3, Atten 850B, Hameg HM507

Re: Slim no power, no beep, good psu

Postby liquidzorch » Wed Jul 05, 2017 12:13 pm

Thanks. After I used an external 3.3v on that line to see what heated up, there is no more short. I am guessing the external 3.3v fried it up. But now I get a beep and the console turns on. But I get nothing on screen. I am guessing the same as blod except this light does not turn on, I dont know if the led is bad. The apu gets hot, hdd spins. just blank screen. The 3.3v line that was shorted seems to only go to SB. There are another 2 or 3 3.3v lines that were not shorted and had voltage before addind the external voltage. I dont know if its worth the risk to order a new SB.
liquidzorch
VIP Member
VIP Member
 
Posts: 209
Joined: Tue Feb 05, 2013 9:10 pm
Has thanked: 58 times
Been thanked: 11 times
Set up: Scotle IR 6000 V4

Re: Slim no power, no beep, good psu

Postby matic_s » Wed Jul 05, 2017 8:21 pm

I doubt that the issue is related to SB.
Maybe there was some rubbish on the plate, which causes a short circuit.

Do you get white LED on the power button?
User avatar
matic_s
VIP Member
VIP Member
 
Posts: 521
Joined: Mon Mar 09, 2015 9:14 pm
Location: Slovenia, EU
National Flag:
Slovenia
Has thanked: 28 times
Been thanked: 83 times
Set up: Achi IR PRO SC V3, Atten 850B, Hameg HM507

Re: Slim no power, no beep, good psu

Postby liquidzorch » Wed Jul 05, 2017 10:57 pm

No light. And I dont think it was rubbish on the board. I cleaned it before hand, and when I applied the 3.3v to the shorted rail the SB got warm fast. Then stopped. But I dont think I am going to order a new SB for this board, it seems too risky as it will not be cheap with shipping to Mexico.
liquidzorch
VIP Member
VIP Member
 
Posts: 209
Joined: Tue Feb 05, 2013 9:10 pm
Has thanked: 58 times
Been thanked: 11 times
Set up: Scotle IR 6000 V4

Re: Slim no power, no beep, good psu

Postby matic_s » Fri Jul 07, 2017 7:22 am

liquidzorch wrote:No light. And I dont think it was rubbish on the board. I cleaned it before hand, and when I applied the 3.3v to the shorted rail the SB got warm fast. Then stopped.


If so, it is bad SB for sure. But the SB chip does not break down in short circuit for no reason.
Power button LED is controlled by a syscon chip, but I think that the bad SB chip can affect to operations of Syscon chip.

I don't know, if it is worth to risk and order a new SB, because there could be bad something else besides the SB chip.
User avatar
matic_s
VIP Member
VIP Member
 
Posts: 521
Joined: Mon Mar 09, 2015 9:14 pm
Location: Slovenia, EU
National Flag:
Slovenia
Has thanked: 28 times
Been thanked: 83 times
Set up: Achi IR PRO SC V3, Atten 850B, Hameg HM507

Re: Slim no power, no beep, good psu

Postby nik138 » Thu Nov 16, 2017 10:04 am

matic_s wrote:Hello!

Try to resolder Syscon chip (drag the solder all over the pins). Don't forget to remove the CMOS battery first.


Thanks for this tip . I had a ps4 that would shut down randomly or would not power on so after resoldering the syscon its working fine i did the chip and the surrounding resistors.

These slims are really trash. Well that's more money for us.
nik138
Elite Member
Elite Member
Progress to next rank:
20%
 
Posts: 96
Joined: Sun Apr 07, 2013 9:11 pm
Location: India
National Flag:
India
Has thanked: 5 times
Been thanked: 7 times
Set up: HT-R390


Return to PS4 Repairs

Who is online

Users browsing this forum: Google Adsense [Bot] and 3 guests