1216A turns off after displaying the PS logo

PS4 repair forum

Re: 1216A turns off after displaying the PS logo

Postby demonspride » Thu Feb 16, 2017 3:57 am

so an update to those still having this problem, i just ran into a second one with said problem, if ram and apu are ruled out, believe it or not, hdd is probably the culprit, I just worked on one for about 6 hours straight, tried 4 different 500gb hdd's to no prevail, finally formatted a 1tb drive, ran the initializationg from safe mode, and it actually finished, all other drives i tried hung at 99% for hours before black screen and shut down
demonspride
Elite Member
Elite Member
Progress to next rank:
0%
 
Posts: 90
Joined: Sat Apr 11, 2015 12:52 am
Location: America
Has thanked: 1 time
Been thanked: 3 times
Set up: LY/ACHI IR6000 2400Watt upgrade Elstein.

Re: 1216A turns off after displaying the PS logo

Sponsor

Sponsor
 

Re: 1216A turns off after displaying the PS logo

Postby tuner2000i » Mon Oct 09, 2017 10:22 pm

This is still an ongoing issue for me, something i was not able to resolve. This is not APU related, but definately something on the board.

Few months ago i received an 1216A that was doing this issue in games, but only some games. Other games you were able to play fine until the end. Sometimes if it crashed and you relaunched the game but took a different path then before, it was not doing it anymore. I reballed it and replaced all ram blocks and it was still the same. I did not try with different hdd since it was a customer console and i had to clone the drive to get it to crash

Now i have the above issue with a 1116A. Sometimes you can play for 1 hour other times 5 minutes. Screen turns off, white light remains on, controller disconnects and basically stays like that until you plug it off. Already did a transplant so i know the issue is on the board or hdd related. This week i will try again with a new hdd to see if it still persists.
tuner2000i
VIP Member
VIP Member
 
Posts: 100
Joined: Sun Jan 17, 2016 5:39 pm
Location: Romania
National Flag:
Romania
Has thanked: 1 time
Been thanked: 6 times
Set up: Scotle IR6000

Re: 1216A turns off after displaying the PS logo

Postby demonspride » Tue Oct 10, 2017 7:33 pm

did you try ram?
demonspride
Elite Member
Elite Member
Progress to next rank:
0%
 
Posts: 90
Joined: Sat Apr 11, 2015 12:52 am
Location: America
Has thanked: 1 time
Been thanked: 3 times
Set up: LY/ACHI IR6000 2400Watt upgrade Elstein.

Re: 1216A turns off after displaying the PS logo

Postby tuner2000i » Fri Oct 13, 2017 10:47 pm

no. i wanted to try hdd but just as i installed the new one it turned off while in recovery mode. i also think it's ram. now it seems like the console cuts off once at 5-10 min, even in menu. always white light ramains on. sometimes the ps4 refuses to boot, gets stuck at pulsing blue light. i will start changing ram tomorrow, just that i need to get brave before since there are 16 blocks.
tuner2000i
VIP Member
VIP Member
 
Posts: 100
Joined: Sun Jan 17, 2016 5:39 pm
Location: Romania
National Flag:
Romania
Has thanked: 1 time
Been thanked: 6 times
Set up: Scotle IR6000

Re: 1216A turns off after displaying the PS logo

Postby demonspride » Sat Oct 14, 2017 5:41 am

i always just go by which block feels hottest to me and start there, though this is difficult what the heatsink of the console sits above all of them, maybe try riggin up the board on a test bench, use a heatsink from a pc to cool the APU, and then test and see which ram block heats up the fastest first?
demonspride
Elite Member
Elite Member
Progress to next rank:
0%
 
Posts: 90
Joined: Sat Apr 11, 2015 12:52 am
Location: America
Has thanked: 1 time
Been thanked: 3 times
Set up: LY/ACHI IR6000 2400Watt upgrade Elstein.

Re: 1216A turns off after displaying the PS logo

Postby tuner2000i » Sun Oct 22, 2017 2:48 pm

that never really worked out for me. i find it faster to bottom heat the board about 100 degrees then remove all 8 from one side, clean the board. reheat again and attach other 8 ram blocks at once. if problem is not solved, i do the same on the other side. it takes much longer to check them like you say from my opinion. anyway i replaced all of them and finished the game Horizon zero dawn from A to Z on the console with no more issues. so it was definately a ram issue.
tuner2000i
VIP Member
VIP Member
 
Posts: 100
Joined: Sun Jan 17, 2016 5:39 pm
Location: Romania
National Flag:
Romania
Has thanked: 1 time
Been thanked: 6 times
Set up: Scotle IR6000

Re: 1216A turns off after displaying the PS logo

Postby demonspride » Sun Oct 22, 2017 10:35 pm

I thought this was a 1216a? 1216a only has ram on one side of the board correct?
demonspride
Elite Member
Elite Member
Progress to next rank:
0%
 
Posts: 90
Joined: Sat Apr 11, 2015 12:52 am
Location: America
Has thanked: 1 time
Been thanked: 3 times
Set up: LY/ACHI IR6000 2400Watt upgrade Elstein.

Re: 1216A turns off after displaying the PS logo

Postby demonspride » Sun Oct 22, 2017 10:36 pm

can you post some hi res pics of your board, mainly around apu, SB and vRam?
demonspride
Elite Member
Elite Member
Progress to next rank:
0%
 
Posts: 90
Joined: Sat Apr 11, 2015 12:52 am
Location: America
Has thanked: 1 time
Been thanked: 3 times
Set up: LY/ACHI IR6000 2400Watt upgrade Elstein.

Previous

Return to PS4 Repairs

Who is online

Users browsing this forum: No registered users and 1 guest