1216A turns off after displaying the PS logo

PS4 repair forum

Re: 1216A turns off after displaying the PS logo

Postby striderstn » Sat Jun 25, 2016 6:52 pm

Rigged to my bench PSU = Same results
striderstn
Loyal Member
Loyal Member
Progress to next rank:
40%
 
Posts: 54
Joined: Fri Jun 17, 2016 4:47 pm
Location: England
Has thanked: 0 time
Been thanked: 7 times

Re: 1216A turns off after displaying the PS logo

Sponsor

Sponsor
 

Re: 1216A turns off after displaying the PS logo

Postby tuner2000i » Sat Jun 25, 2016 7:43 pm

every time it freezes is whenever it searches for files on the hdd /syscon or loads them into the ram.
i believe that's the reason why safe mode works, because the amount of files needed to load that menu is very small compared with the actual OS.
Also safe mode is not stored on the hdd. so my guess is that the the problem is somewhere on the hdd, syscon, ram circuit.
considering that safe mode works without issues and many times it crashed in my case it happened while it was intensively searching for files on the hdd causing the ps logo screen to be longer than normal i have reasons to think that the problem narrows to the hdd-ram circuit. I personally have not seen any bad ram chips on a ps4 until now. maybe some other members did (which repaired much more ps4's than I did) so i would start with checking the hdd circuit.

Since you have a spare board you could replace the hdd chip if you want.
tuner2000i
Elite Member
Elite Member
Progress to next rank:
40%
 
Posts: 97
Joined: Sun Jan 17, 2016 5:39 pm
Location: Romania
National Flag:
Romania
Has thanked: 1 time
Been thanked: 3 times
Set up: Scotle IR6000

Re: 1216A turns off after displaying the PS logo

Postby striderstn » Sat Jun 25, 2016 10:50 pm

It well could be the RAM - I have had bad RAM modules but never with these symptoms = The system simply failed to run.

Well I will look over the RAM and HDD areas at some point over next few days even though can't really be bothered LOL - It was well past my worth many hours ago LOL
striderstn
Loyal Member
Loyal Member
Progress to next rank:
40%
 
Posts: 54
Joined: Fri Jun 17, 2016 4:47 pm
Location: England
Has thanked: 0 time
Been thanked: 7 times

Re: 1216A turns off after displaying the PS logo

Postby tuner2000i » Sun Jun 26, 2016 6:44 pm

after some more searches online, watched some YT videos as well, i can confirm this is a problem with the older models as well. i could not find a solution though.

https://www.google.ro/search?client=saf ... +turns+off
tuner2000i
Elite Member
Elite Member
Progress to next rank:
40%
 
Posts: 97
Joined: Sun Jan 17, 2016 5:39 pm
Location: Romania
National Flag:
Romania
Has thanked: 1 time
Been thanked: 3 times
Set up: Scotle IR6000

Re: 1216A turns off after displaying the PS logo

Postby bart961 » Tue Jun 28, 2016 5:04 am

Probably failing or defective APU

have several units here no matter what i do, they shut down completely at random points. some at PS logo, some 5 minutes in, ive done all i can to them... now they scrap boards.
bart961
VIP Member
VIP Member
 
Posts: 237
Joined: Mon Oct 12, 2015 2:46 pm
Location: USA
Has thanked: 8 times
Been thanked: 37 times
Set up: ACHI Ir PRO w/ Elstein Heaters

Re: 1216A turns off after displaying the PS logo

Postby tuner2000i » Tue Jun 28, 2016 3:51 pm

i could have thought the same, but striderstn mentioned that he took a fully working set for transplant and it does the same thing, so this means it's something on the board right?
tuner2000i
Elite Member
Elite Member
Progress to next rank:
40%
 
Posts: 97
Joined: Sun Jan 17, 2016 5:39 pm
Location: Romania
National Flag:
Romania
Has thanked: 1 time
Been thanked: 3 times
Set up: Scotle IR6000

Re: 1216A turns off after displaying the PS logo

Postby striderstn » Tue Jun 28, 2016 9:50 pm

bart961 wrote:Probably failing or defective APU

have several units here no matter what i do, they shut down completely at random points. some at PS logo, some 5 minutes in, ive done all i can to them... now they scrap boards.


Yup I transplanted from a working board - still same issue so rules the APU out in my instance at least
striderstn
Loyal Member
Loyal Member
Progress to next rank:
40%
 
Posts: 54
Joined: Fri Jun 17, 2016 4:47 pm
Location: England
Has thanked: 0 time
Been thanked: 7 times

Re: 1216A turns off after displaying the PS logo

Postby poteroa » Wed Jun 29, 2016 4:04 am

I would love to get one console with these symptoms, sounds like a nice challenge. :D
poteroa
New Member
New Member
Progress to next rank:
0%
 
Posts: 5
Joined: Mon Jun 20, 2016 1:36 pm
Location: Finland
Has thanked: 0 time
Been thanked: 0 time

Re: 1216A turns off after displaying the PS logo

Postby tuner2000i » Wed Jun 29, 2016 11:09 pm

until you start doing whatever you can think about to it and it still does not work. as i said i had weird issues before which i could not solve even after i replaced almost everything on the board. the only thing that saved me was a transplant. i do have some spare boards, most of them are sab-001, but i dont have any sac-001. so there are 2 options for me this time. i either find a way to fix it or wait until i get a donor for it.

i have tried to reflow the entire board, sometimes this worked for me in the past (i did not try it for ps4). i only managed to get the board to 210" C using the bottom heater, then the board started to damage itself, and i stopped it imediately. i dont think it was enough to reflow it, so nothing changed, it still does the same thing.

however, i have been thinking. since safe mode works forever (safe mode is not stored on the hdd) it means the problem is on the hdd area. i have reflowed the sata chip, but it did not help either. maybe it's damaged, but again i dont have a replacement.
tuner2000i
Elite Member
Elite Member
Progress to next rank:
40%
 
Posts: 97
Joined: Sun Jan 17, 2016 5:39 pm
Location: Romania
National Flag:
Romania
Has thanked: 1 time
Been thanked: 3 times
Set up: Scotle IR6000

Re: 1216A turns off after displaying the PS logo

Postby tuner2000i » Thu Jul 21, 2016 12:04 am

@ striderstn any news with this case? i still have no spare boards for this model so it's sitting on the shelf.
tuner2000i
Elite Member
Elite Member
Progress to next rank:
40%
 
Posts: 97
Joined: Sun Jan 17, 2016 5:39 pm
Location: Romania
National Flag:
Romania
Has thanked: 1 time
Been thanked: 3 times
Set up: Scotle IR6000

PreviousNext

Return to PS4 Repairs

Who is online

Users browsing this forum: generation86 and 1 guest