Ps4 (CUH-1164A) - No booting

PS4 repair forum

Ps4 (CUH-1164A) - No booting

Postby daro19862 » Wed Aug 09, 2017 8:08 pm

Hello all.
I have a problem with the mainboard SAB-001 pulse all time blue led i change PSU but problem is same.
Im check all voltage on http://bgamods.com/viewtopic.php?f=83&t=6158 and i have all correct except one mark on green not far from the bridge should be 1,65V i have 1,15V.
2 Ram IC are colder than the rest first mark on yellow and second on the other side PCB at least I think so.
VAPU i have 1,09V and 10 ohm to ground.
VRAM i have 1,51V and 15 ohm to ground when i swapping probe i have 10 ohm to ground (not to low?)
Can I check something?
Reballing APU,RAM or bridge?


Image
daro19862
New Member
New Member
Progress to next rank:
20%
 
Posts: 1
Joined: Sun Oct 20, 2013 3:54 pm
Location: POLSKA
Has thanked: 0 time
Been thanked: 0 time

Ps4 (CUH-1164A) - No booting

Sponsor

Sponsor
 

Re: Ps4 (CUH-1164A) - No booting

Postby maldi » Thu Aug 17, 2017 12:20 pm

Hello
Reballing APU and fix 90%
maldi
Valued Member
Valued Member
Progress to next rank:
90%
 
Posts: 39
Joined: Fri Apr 15, 2016 10:00 am
Location: Romania
Has thanked: 5 times
Been thanked: 0 time

Re: Ps4 (CUH-1164A) - No booting

Postby bart961 » Sun Aug 27, 2017 1:19 am

I've found that "90% fix" rate to be much lower. Especially on 12xx series. It seems to be it is a defect of the actual processor as swapping renders the same issue. But only way to be sure is to do a reball. Best of luck
bart961
VIP Member
VIP Member
 
Posts: 227
Joined: Mon Oct 12, 2015 2:46 pm
Location: USA
Has thanked: 8 times
Been thanked: 37 times
Set up: ACHI Ir PRO w/ Elstein Heaters


Return to PS4 Repairs

Who is online

Users browsing this forum: No registered users and 1 guest