broken ALTEC PC410

Forum for all DIY topics.

Re: broken ALTEC PC410

Postby nergal » Wed Feb 08, 2017 12:23 pm

thanks brother helps alot !!!!
nergal
Dedicated Member
Dedicated Member
Progress to next rank:
10%
 
Posts: 11
Joined: Fri Feb 03, 2017 9:48 pm
Location: morocco
Has thanked: 0 time
Been thanked: 0 time
Set up: Costume build

Re: broken ALTEC PC410

Sponsor

Sponsor
 

Re: broken ALTEC PC410

Postby nergal » Wed Feb 08, 2017 10:36 pm

here is the pictures you asked for :


Image


Image

Image

Image
nergal
Dedicated Member
Dedicated Member
Progress to next rank:
10%
 
Posts: 11
Joined: Fri Feb 03, 2017 9:48 pm
Location: morocco
Has thanked: 0 time
Been thanked: 0 time
Set up: Costume build

Re: broken ALTEC PC410

Postby nergal » Wed Feb 08, 2017 11:59 pm

hope it helps
nergal
Dedicated Member
Dedicated Member
Progress to next rank:
10%
 
Posts: 11
Joined: Fri Feb 03, 2017 9:48 pm
Location: morocco
Has thanked: 0 time
Been thanked: 0 time
Set up: Costume build

Re: broken ALTEC PC410

Postby code0102stinks » Thu Feb 09, 2017 4:52 am

Did you have to correct any settings? And did it fix issue?
code0102stinks
VIP Member
VIP Member
 
Posts: 707
Joined: Sun Dec 09, 2012 5:18 pm
Location: WA, US
National Flag:
United States of America
Has thanked: 78 times
Been thanked: 234 times
Set up: DIY Hot Air Top Heater and Nozzle. Modded T8280 Preheater

Re: broken ALTEC PC410

Postby nergal » Thu Feb 09, 2017 12:59 pm

yes i did fix the issue but now need to change the ssr's
nergal
Dedicated Member
Dedicated Member
Progress to next rank:
10%
 
Posts: 11
Joined: Fri Feb 03, 2017 9:48 pm
Location: morocco
Has thanked: 0 time
Been thanked: 0 time
Set up: Costume build

Re: broken ALTEC PC410

Postby code0102stinks » Thu Feb 09, 2017 11:45 pm

They bad or just need higher amperage SSR's?
code0102stinks
VIP Member
VIP Member
 
Posts: 707
Joined: Sun Dec 09, 2012 5:18 pm
Location: WA, US
National Flag:
United States of America
Has thanked: 78 times
Been thanked: 234 times
Set up: DIY Hot Air Top Heater and Nozzle. Modded T8280 Preheater

Re: broken ALTEC PC410

Postby nergal » Fri Feb 10, 2017 3:16 pm

bad the output is shortned
nergal
Dedicated Member
Dedicated Member
Progress to next rank:
10%
 
Posts: 11
Joined: Fri Feb 03, 2017 9:48 pm
Location: morocco
Has thanked: 0 time
Been thanked: 0 time
Set up: Costume build

Previous

Return to DIY Forum

Who is online

Users browsing this forum: No registered users and 2 guests

cron