Problem with Top heater Scotle ir6000 and USB connection

Support forum for Scotle BGA rework stations.

Problem with Top heater Scotle ir6000 and USB connection

Postby gomez6 » Tue Jun 16, 2015 8:22 pm

Hello. I am an owner of Scotle ir6000 with usb port. I have two problems with it. The top heater is heating all the time. I can't turn it off? Even when I set the lowest temperature. Second thing is I cant get it work on my PC I install all drivers and program still dont see rework station I think it ask for port com1 but I dont know what is going on. Please help I want to give you more details but thats preaty much it.
gomez6
New Member
New Member
Progress to next rank:
60%
 
Posts: 3
Joined: Tue Jun 16, 2015 6:09 pm
Location: Poland
Has thanked: 0 time
Been thanked: 0 time

Problem with Top heater Scotle ir6000 and USB connection

Sponsor

Sponsor
 

Re: Problem with Top heater Scotle ir6000 and USB connection

Postby joshy » Tue Jun 16, 2015 9:03 pm

ok what profile are you using? and where is your control temp probe

also what software have you installed? i use my ir 6000 with a old win xp laptop but mines not usb i use the old serial connection.

are you new to rework is this your first time using the station?
User avatar
joshy
Administrator
Administrator
 
Posts: 273
Joined: Thu May 09, 2013 11:26 pm
Location: stoke on trent
National Flag:
Great Britain
Has thanked: 46 times
Been thanked: 37 times
Set up: achi IR 6000 + scotle 858d+

Re: Problem with Top heater Scotle ir6000 and USB connection

Postby gomez6 » Tue Jun 16, 2015 9:39 pm

I am new thats correct. I use RecorderENG7 program on windows 7 pc. K control is conected. some mesure probe is on lower heater in middle. Profile i use:

R1 - 1.00 / L1 - 80 / D1 - 70

R2 - 1.00 / R2 - 140 / D2 - 45

R3 - 1.00 / R3 - 170 / D3 - 40

R4 - 1.00 / R4 - 225 / D4 - 60

R5 - END

Hb -230
gomez6
New Member
New Member
Progress to next rank:
60%
 
Posts: 3
Joined: Tue Jun 16, 2015 6:09 pm
Location: Poland
Has thanked: 0 time
Been thanked: 0 time

Re: Problem with Top heater Scotle ir6000 and USB connection

Postby joshy » Tue Jun 16, 2015 9:47 pm

ok first you need to remove the r1- 1.00 on the first step this needs to be a dwell time for bottom heater.

have a look at this post here

http://bgamods.com/forum/viewtopic.php?f=37&t=1354

im not familiar with that software hopefully someone else here has used it before.
User avatar
joshy
Administrator
Administrator
 
Posts: 273
Joined: Thu May 09, 2013 11:26 pm
Location: stoke on trent
National Flag:
Great Britain
Has thanked: 46 times
Been thanked: 37 times
Set up: achi IR 6000 + scotle 858d+

Re: Problem with Top heater Scotle ir6000 and USB connection

Postby gomez6 » Wed Jun 17, 2015 7:49 am

Ok. I have read it. I try to set up again. But Top Heater somehow don't listen the profile. Its getting much hotter then set up. About the software it comes with CD so I think everyone use it or see it at least once. It's looks similar to "BGA Mods V1.1" or this:
Image

I find solution for USB Connection. Looks like drivers were ok and software is ok. What I need to do was:
1. Open Device Manager
2. Expand the Ports (COM & LPT) list
3. Right-click on the COM: port you wish to reassign and choose "Properties"
4. Select the "Port Settings" tab
5. Click the "Advanced" button
6. Locate the "COM Port Number" drop down (most likely bottom left) and change it to what you want it to be. In my case COM1

But Still Top Heater work all the time. How to fix this?
gomez6
New Member
New Member
Progress to next rank:
60%
 
Posts: 3
Joined: Tue Jun 16, 2015 6:09 pm
Location: Poland
Has thanked: 0 time
Been thanked: 0 time


Return to Scotle

Who is online

Users browsing this forum: No registered users and 2 guests